View unanswered posts | View active topics It is currently Sun Dec 16, 2018 3:47 pm



Reply to topic  [ 2 posts ] 
 Cant play 
Author Message

Joined: Thu Mar 10, 2016 12:08 am
Posts: 1
Post Cant play
Having a issue trying to start game, i get a crash report every time :
2016.3.9 23:07:59
OS : No OS
CPU : AuthenticAMD AMD Athlon(tm) X4 860K Quad Core Processor @ 3693 MHz 2047MB RAM
Video : NVIDIA GeForce GTX 650 (6200)
PosCode : LS1(273) 0:0:0 4/0 [887]

General protection fault!

History: UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine


say's NO OS? im not sure why but yeah.... also yes the equanimity files are in my L2 Folder directory.


Thu Mar 10, 2016 12:10 am
Profile
Site Admin
User avatar

Joined: Tue Mar 01, 2011 1:17 pm
Posts: 3969
Location: Frozen Waterfalls
Post Re: Cant play
Hello, and thanks for posting ;)

Either your files are placed incorrectly, or your files are corrupt (most likely one of these two scenarios)

You will need to try reinstalling your client, also if that don't work can you give us a screenshot of your l2 directory to see if your file structure is correct.

Hope to hear from you!

_________________
ImageImageImageImage


Thu Mar 10, 2016 10:22 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.